Knowledge Base
Searching in : Trouble report
ID:TR09X11981
Added on: 2026-09-16
Last Update: 2026-09-22
Affects: 10.1
Due to be solved in: Any version.x
Platform: All Linux Platforms
Product: NoMachine Server
Severity: Serious
Status: Open
Print this article

It may be not possible to start virtual sessions on rpm-based distributions with GNOME 49+

Problem has been reproduced on Fedora 43 and 44 and Redhat 10 with GNOME Shell 49.9 and 50.3.

In case of Fedora an error message appears :"The session negotiaton failed. Error: Last operation failed"

In case of Redhat the session starts but there is only a black screen.