Knowledge Base
Searching in : Trouble report
ID:TR09X11982
Added on: 2026-09-17
Last Update: 2026-09-23
Affects: 9.9
Due to be solved in: 10
Platform: All Platforms
Product: NoMachine Server
Severity: Minor
Status:
Open
Print this article
Reconnect procedure may not work for some specific users
This issue affects Activ Directory users and local usernames containing a capital letter.
Reconnect procedure in such cases fails due to invalid token:
NX> 404 ERROR: Token '5D8B0E3.....5849147CE3E' is invalid
